Fybertech Forums
January 21, 2020, 05:47:24 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: 06/21/08 - Fybertech: Forgotten History
06/13/08 - Fybertech: The De Novo Project, part 14
06/04/08 - Fybertech: The De Novo Project, part 13
 
   Home   Help Search Calendar Members Login Register  
Pages: [1]
  Print  
Author Topic: The 450MHz machine...  (Read 3722 times)
Rotary_Turbo
Corner Carver
Coolbert
*
Posts: 39


I like RX-7s that have forced induction!


« on: July 29, 2007, 09:40:17 PM »

Well, this old PC has given me hell over the passed couple of days, so I might as well tell everybody about it I guess.

This is a box I thought was burned out due to CPU overheating, but I wanted to test it some more sence it was a decent motherboard.  Well, turns out it could be undervolted and run decently cool and stable(granted I only undervolted it by 0.05v, but the standard Vcore is 2.00 volts...  a few hundredths can make a large difference).  I was running the machine with the minimum hardware to have it function(so removing hardware to test conflicts was a swap out process).  I could not for the life of me get a floppy drive of any sort to work.  I tried 4 different FDD devices with 3 different cables, so I assume it's in the motherboard's FDD controller.  I then tried 4 different CDROM drives and 4 different IDE cables and different BIOS settings to no avail...the machine refused to even accept a floppy, and would not boot from CD.

Well, at that point, I had one potential piece of hardware I could totally elimenate and have the PC still function to the POST at least, the hard drive.  Well, I removed the tiny 1gb HDD from the case and suprisingly it recognized the CDROM and booted to the Win2k installer.  Oddly enough, the drive just didn't seem to like it I guess~  Now, I wanted to use the RAID channels on the motherboard sence they operate at UDMA66 and the regular Primary/Secondary channels don't.  So, you might guess I'd need to F6 during install to run the propper drivers during installation of Windows.  The delima...no floppy drive.  The other choice was install windows on another drive and "ghost" or copy it over to the RAID one after installing the propper drivers in Windows.  So, sence the Pri/Sec channels were not agreeing with my drives, I decided to use SCSI for the "first" drive.

I plugged the old reliable Adaptec SCSI 1 controller into an empty PCI slot, plugged the cables in, and powered the machine up.  Luckily, it worked.  I proceeded to install Win2kPro onto the SCSI 1 drive and do the basic minimum setup, updating the RAID and video drivers(still no other expantion cards in, I waited untill after ghosting so the install would be absolute minimum to copy...SCSI 1 runs at 5MB/s PEAK after all~).  I then installed Partition Magic 8 and used that to copy the SCSI drive's partition to the IDE RAID drive.

I went ahead and let it restart and it ran much faster during boot(Like I said, SCSI=5MB/s peak...UDMA66=~66MB/s peak Wink ).  I then shut the PC down and removed the SCSI materials.  At this point, I thought I was set...wronggggg, XD.  When the PC came back up, it said there was too small or no page file and then stopped.  Apparantly, the page file was set to the SCSI drive even though it was booting off the IDE.  So, I put the SCSI stuff back in, booted, changed pagefile options in Windows, shutdown and removed SCSI stuff again. It didn't give the the error, but it still stopped before loading totally.  I then put the SCSI stuff in ONCE MORE, and booted.  I noticed that even though the IDE drive was C: according to the boot process now, it was still being called "E:", and the SCSI drive "C:".  So, I went back into Partition Magic, which has an option to change the drive letters and correct references to wrong letters.

After going through that process and setting the propper page file info, I shut down and removed the SCSI stuff one last time...becase when it booted all was well Cheesy .  I then installed the network card and sound card at the same time, since they were "known good" hardware.  The drivers for the both of them installed without a hitch, sound worked just as it should.  Network connection though, has yet to work right...I don't know what I'll have to do to sort it out.

But anyways, until next time...XD.
Logged




[00:48] <@FyberOptic> time to download 5790 spams
[00:49] <@FyberOptic> what a sad place the internet is to deliver so much useless data
[00:52] <@FyberOptic> 5790 porns would be such a much better use, for example
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.044 seconds with 18 queries.